Gssl compressor stereo buss 4000 POUR DEBUTANT

Page 12 sur 13 Précédent  1, 2, 3 ... , 11, 12, 13  Suivant

Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Mer 8 Sep 2010 - 23:52

Salut Stereokillah,
Merci pour ta reponse... Les 7815/7915 sont des CV deja... C'est assez bizarre comme panne... En ce qui concerne les 7812 et 7012, la LED s'allume pourtant directement, des l'allumage, ce qui me fait donne l'impression que cela ne provient pas d'eux... Le transfo, il provient de chez Farnell : http://fr.farnell.com/jsp/search/productdetail.jsp?sku=9531670
En tensions, avant d'implanter les chips, j'avais 14.99 V et -16.3V... Les +/- 12V etaient corrects... Tu penses qu'il peut y avoir un truc du cote des 78/7915, et/ou des 78/7912 ? De plus ce transfo me donne du +/-18V en sortie->entree de la carte...

La panne : il faut un temps "de chauffe" avant que du son ne sorte de l'appareil (variable de 3 a 8minutes, ca fait pas mal quand meme)... La LED par contre s'allume de suite...

As tu une autre idee d'ou ca peut venir ? Un truc qui a grille ?
Merci Wink
Ben

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  STEREOKILLAH le Jeu 9 Sep 2010 - 0:29

non si tas du 12v c'est que t'as du 15v, la je ne voit pas, peut etre les ampli op 5534 5532 ou les vcas

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Ven 10 Sep 2010 - 20:48

Ca y est, tout fonctionne bien... C'etait le 7815 qui me faisait ch*... Il lui fallait du temps avant de me lancer du 15v... Du coup j'ai mis un 7815CZ, ca chauffe moins, et tout fonctionne direct... =)

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  STEREOKILLAH le Ven 10 Sep 2010 - 21:47

oui exact cz je m'en souvenait plus c'etait les cv qui me faisait defults a chaque fois aussi

Prend des TS7815CZ et TS7915CZ la marge d'alimentation est plus grande
pourles 1év ta reference est bonne .

en faite c'est pas double sidechain et ce n'est pas du dual monno
dans le gssl il ya un sidechain interne qui controle le canal de droite et de gauche alors que sur les ssl il y a un sidechain interne opar canal qui rend la compression plus precise et homogene dans l'image stereo.
le gyraf compresse plus sur les cotes qu'au centre alors avec le trubo ce defaults est retabli.
;
Pour lr buzz il suffit de mettre unCRC cherche dans les pages precedente c pas difficile a monter

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Ven 10 Sep 2010 - 22:21

RE, et ben en fait, NON, le probleme est revenu avec un 7815CZ... Je me souvenais de ce post, c'est pour ca que je l'ai mis au final, mais visiblement ca ne vient pas de la... 5 fois sur 6, il ne me donne pas de 15V au demarrage, c'est comme si il n'arrivait pas a accrocher qq chose... Je me demande si ce ne serait pas une capa qq part dans l'alim, ca te semble possible ?! Je suis perplexe...
Sinon, j'ai fait qq releves, en sortie du transfo, j'ai 18VAC... En sortie du pont de diode, j'ai +/-23VDC... Ca ne viendrait pas de la ? Est ce normal ?

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  STEREOKILLAH le Sam 11 Sep 2010 - 0:04

Oui ce sont des relevés normaux le regulateur est justement la pour remtre a 15v.
sinon qu'a tu mis comme option dans le gssl, car si la led donc le 12v marche c'est que le 15v aussi, moi quand javais ce probleme la led ne s'allumait pas du tout.
donc essai deja de changer les opamp 5532 34 tl072 tl074 etc.. et apres essai de demarré sans les thats pour voir.

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ayman59 le Sam 11 Sep 2010 - 2:47

Bonjour à tous,

J'aurai besoin de vos lumières Shocked parce que là drunken

J'ai fini de monter tous les composants (turbo et crc board inclus) et voila ce que je trouve quand je test les tensions sans les chip:
- en sortie du toroïdal 17,5 VAC
- en sortie du crc board 22 VDC

- sur les NE5532 j'ai 19,3 VDC
- les NE5534 (des VCA) j'ai 19,5 VDC
- sur les VCA j'ai 8,9 VDC
- le TL072 me donne 18,6 VDC
- le TL074 j'ai 18,6 VDC

vous me confirmez qu'elles ressemblent à rien mes valeurs ? Crying or Very sad

Quelqu'un a une idée qui me permettrait de corriger le tir???

Merci d'avance l'équipe... (ayez pitié du newbie que je suis)

Ayman59

Nombre de messages : 4
Age : 37
Date d'inscription : 02/09/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Sam 11 Sep 2010 - 4:26

Salut,
Regarde si tu as du +15 et du -15 sur les 2 jumpers a gauche des parties VCAs... Ensuite, regarde si tu as du +12, et du -12 sur le TL074 en haut (patte 4 et 11, c'est les deux pattes qui sont au milieu, respectivement en haut et en bas), ou sur les pattes droite et gauche du treshold... Si tu n'as pas ces valeurs, regarde du cote de ton alim, ca foire quelque part... Moi j'ai un soucis avec un +15V (le 7815 qui se declenche quand il veut)... Et c'est difficile de voir d'ou ca vient... Je pense mettre une alim externe du coup...
Sinon, je confime que ces valeurs sont bizarres sauf la sortie du toroidal... Et attaquer les 7815 et 7915 avec 22/23VDC, ca me semble pas mal...

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ayman59 le Sam 11 Sep 2010 - 20:20

Merci Ben.

J'ai fait le test comme tu le disais, même genre de merdier dans les tensions elephant
Finalement j'ai retiré le crc et ai branché en direct le toroïdal sur la main board et là, Very Happy
j'ai bien mes +12, -12, +15,, et -15 !!!
J'ai dû foirer dans les branchement du crc ?? mais en même temps ce que je capte pas c'est pourquoi j'ai qu'un input sur le crc (et donc un sur la main board) et que ça marche quand je zappe le crc et que je branche les 2 x 15VAC du toroidal sur la main????

Bon courage les gars!!!! Et vive la patience... sunny

Ayman59

Nombre de messages : 4
Age : 37
Date d'inscription : 02/09/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  STEREOKILLAH le Sam 11 Sep 2010 - 23:08

sur ta main board je suppose que t'as un pont de diode aussi?
en tant normale avec le CRC tu devrais avoir une tension un peu moindre, donc je vois le topo.

avec ton CRC la tension qui arrive dans tes regulateurs doit etre nferieur a celle qui le declanche du coup le regulateur ne fait pas sont taf tes 7815 et 79 sont des CV ou CT?

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Dim 12 Sep 2010 - 7:19

Et bien avec des 7815CV et 17915CV, ca merdait bien !! Et maintenant avec un 7915CV, et un 7815CZ, ca fonctionne un peu plus souvent, mais parfois, j'ai quand meme un probleme de +15V qui n'est pas la (je pense que le 7815 ne se declenche pas?!)... Du coup je redemarre et ca part, parfois, au bout de quelques redemarrages...
Mais je n'ai pas mis de CRC, c'est ca qui m'inquiete... J'ai juste un Toroidal +/- 15V, et j'attaque le pont de diode, c'est peu etre lui d'ailleurs ?!

Mais en sortie du pont de diode j'ai ce qu'il faut... C'est bizarre... Je soupconne un truc du genre une capa qui met du temps a se charger ou je ne sais quoi d'exotique, il faudrait que j'etudie la chose... Ou autre qui me depasse encore... Et c'est la que je m'appuie sur vous... =)
Vous avez une idee ?

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  netband le Dim 12 Sep 2010 - 18:44

Bon je suis un peu dans le caca :-D Et je comprend pas pourquoi :-p

Je m'explique j'ai un transfo Talema RS0015P1-2-015K (Datasheet) J'ai mi les deux 0v de secondaire ensemble (Noir et Orange) ensuite j'ai le jaune et le rouge comme 15v. J'ai ensuite placé une CRC ou j'ai donc mis, en input, le 0V (noir et orange) au milieu et le jaune et le rouge d'un coté et de l'autre de façon complètement arbitraire. Jusque là, je ne pense pas m'être trompé. La mainboard est ensuite connectée en input mais il n'y a aucun IC's dessus ;-)
Quand je mets le courant, aucune LED ne s'allume et ma CRC se mets à fumer Shocked
J'avoue que je ne l'ai pas laissée assez longtemps que pour voir réellement ce qui fumait ^^ mais cela se situait entre C4 et R3 (pcb de chez expataudio : Manuel)
Je n'ai pas pris le temps, non plus, de faire des mesures, pas trop envie de me ramassez un condo en pleine tronche :-)

Ah oui, mon 0v qui sort du transfo (donc toujours le Noir et Orange) est relié au boitier.

Voila, si vous auriez une idée, ça m'intéresse car je suis un peu perdu... (J'ai vérifié mes soudures et pas de court-circuit)


Dernière édition par netband le Dim 12 Sep 2010 - 20:10, édité 1 fois

netband

Nombre de messages : 9
Age : 31
Date d'inscription : 27/11/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Dim 12 Sep 2010 - 19:37

As tu vérifié d'avoir bien les tensions qu'il faut en sortie du transfo (+/- 15V) ? Il se peut que tu ais 2/3V de plus...(Ça descend quand tu tires du courant de toute façon)...

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  netband le Dim 12 Sep 2010 - 20:06

Alors, tout débranché, j'ai mis un sucre en sortie du transfo pour faire mes mesures. Entre Le 0v (noir et orange) et le jaune j'ai 17,43v en AC, entre le 0v et le rouge j'ai 17,47v en AC. Par contre entre le 0v et la terre, j'ai 66V AC quand le transfo n'est pas alimenté (une des phase du 220v, déconnectée par un switch) et 34v AC lorsqu'il est alimenté. Bizarre, non ?

EDIT : Je viens de vérifier tout le CRC, il n'y a pas de problèmes de montage, donc à mon avis le problème ne vient pas de là. Par contre, j'ai quelques chose de bizarre, lorsque je teste avec le testeur de diodes (pour voir si court-cicruit) entre les deux jumpers que j'ai mis pour remplacer le pont de diodes sur la mainboard. Là, il me mets que j'ai un contact durant une demi-seconde, ensuite quand j'inverse le + et le - de mon testeur ça le refait. Si je n'inverse pas la polarité, il ne le fait plus. Normal ?

netband

Nombre de messages : 9
Age : 31
Date d'inscription : 27/11/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  STEREOKILLAH le Lun 13 Sep 2010 - 1:58

ENvoie une ou des phtos de ton montages il doit y avoir un probleme entre tas connexion du crc et main board ou autre chose qui puisse etre visible .

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ayman59 le Sam 18 Sep 2010 - 0:12

Salut l'équipe,
ça y est la bécane tourne (juste elle tourne pas super rond pour le moment)
pour info, j'ai un 7815CV et un 7915CT et le crc branché devant et j'ai les tensions nickel quasi-exactes à trois décimales prés Very Happy

maintenant j'y viens, mon problême c'est que je n'est qu'une seule sortie (j'entend quelques crachotements sur la droite quand je mets le threshold au minimum)

j'ai fait quelques test de connectique et le problême n'est pas là, ça vient de la main pcb je pense, mais là je ne sais pas trop ou regarder au niveau pcb...
je vois bien ou se situe le vca de droite, la sortie, l'ampli op de droite, mais ça s'arréte là Crying or Very sad

est ce que quelqu'un de plus avisé pourrai m'éclairer?? me donner une direction???

Ayman59

Nombre de messages : 4
Age : 37
Date d'inscription : 02/09/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Sam 18 Sep 2010 - 1:45

As tu verifie les tensions en entree de tes VCAs gauche et droite ?

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Dim 19 Sep 2010 - 18:52

Saluuuut,
Est ce que quelqu'un aurait un petit schema ou autre infos qui expliquent comment connecter les boards correctement a la masse ?? En gros comment avoir une bonne masse sur le GSSL... ?!

Merciii !

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Ben le Dim 16 Jan 2011 - 14:40

Bonjour a tous,
Est ce que qqn saurait la consommation du GSSL ? En gros je pense mettre une alim JLM Audio (powerstation) pour remplacer l'alim de base du GSSL qui a un probleme, que je n'arrive pas a resolver... En gros ma question serait de savoir si je pouvais alimenter plusieurs GSSL (eventuellement combien) avec la powerstation de JLM audio... Voila voila... Je pense que les lumieres de la French Connexion pourront m'aider...
Merci,
Ben

Ben

Nombre de messages : 22
Age : 38
Date d'inscription : 27/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  STEREOKILLAH le Mer 26 Jan 2011 - 2:20

salut, ca depend de ce que tu y met turbo spuer side chain led etc.. demande a JLM il te dirigeras mieux que nous je pense.

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Max51 le Ven 28 Jan 2011 - 18:13

Salut à tous,

Je suis nouveau sur le forum et novice en électronique.
Je souhaite me lancer dans la construction d'un GSSL simple, j'ai déjà reçu les pcbs et je suis en train de préparer ma commande de composants. French Connexion m'a déjà bien aidé sur ce point !

Cependant j'ai quelques interrogations assez pragmatiques :
- Je souhaiterais utiliser un Vumètre FS 500uA ( http://www.selectronic.fr/article.asp?article_ref_entier=11.0825-9999 ), mais j'arrive pas à trouver la valeur de la résistance à monter en parallèle pour utiliser ce type de vumètre. Quelqu'un peut-il m'aider SVP ?
- Par ailleurs j'hésite sur la profondeur du rack.J'en ai trouvé des sympas de 230mm de profondeurs mais je crois que ça va être un peu short. Pouvez-vous me le confirmer ?

Merci d'avance !

Max51

Nombre de messages : 13
Age : 33
Date d'inscription : 28/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  STEREOKILLAH le Lun 31 Jan 2011 - 0:33

salut pour

100uA= 20k
donc 20/100= 0.2
1uA=0.2k

500x0.2=10k

pour le rack si tu ne met que les pcb gssl avce ou sans turbo c'est bon, mais pas de super sidechain etc..

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Max51 le Lun 31 Jan 2011 - 22:14

Merci pour ta réponse Stereokillah !

Cependant au risque de méprendre, la valeur de la résistance que tu me donnes et bien celle qui est montée en série avec le galva ? Celle qui agit sur la sensibilité. Et si je ne me trompe pas la valeur que tu me donnes m'offre une sensibilité de 20dB ?
Cette info va m'être bien utile.
Mais sur les schémas de Gyraf, il est indiqué que pour l'utilisation d'un galva 100uA il faut monter une résistance (appelons la R1) de 330R en parallèle. Et là je suis perplexe...La valeur de cette résistance (R1) ne dépend elle pas de la résistance interne du galva utilisé ( qui d'après ce que j'ai vu varie selon les modèles). Ne suis-je pas condamné à trouver la valeur de cette résistance (R1 ) à l'étalonnage à l'aide d'une résistance variable (genre un potard ?).

Merci bien


Max51

Nombre de messages : 13
Age : 33
Date d'inscription : 28/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  STEREOKILLAH le Ven 4 Fév 2011 - 19:54

en fait ce schema est senser representer plus ou moins le vrai ssl sur une tranche mais en stereo, mais sinon c'est bien 20db 2k ou 20k qui est indiquer dans les explication de ca page

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Max51 le Ven 4 Fév 2011 - 21:10

Merci stereokillah,

Effectivement la résistance en série est tout ce qu'il y a de mentionner sur le site de gyraf. C'est la résistance de 330ohms dessinée mon pcb qui m'avait perturber ainsi que ce post de regularjohn sur le GSSL help thread dee prodigy :
"You have to use a meter that has a full scale deflection of 100uA or 1mA. You can also use values in between the two, for example 200uA or 500uA. If you use a meter less than 1mA you need a shunt resistor in parallel with the meter. The value of the shunt is something you kind of need to find experimentally.
You might be able to get away with a meter is high as 2mA, but the circuit is not really designed for a meter larger than 1mA. A 300mA will certainly not work at all"



Merci encore.

Max51

Nombre de messages : 13
Age : 33
Date d'inscription : 28/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gssl compressor stereo buss 4000 POUR DEBUTANT

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 12 sur 13 Précédent  1, 2, 3 ... , 11, 12, 13  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum