EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Jordan le Jeu 5 Aoû 2010 - 19:37

Salut,

Après le GSSL je souhaite réaliser ce projet. Quelle elle la référence des potards? Peut on les trouver en france, chez Farnell ?

Merci bcp

Jordan

Jordan

Nombre de messages : 26
Age : 33
Date d'inscription : 05/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  STEREOKILLAH le Jeu 12 Aoû 2010 - 0:51

salut,
les potards sont des p11 sernife vishay 10k lin si je me souvient bien, c'est super cher mais de tres bonne qualité.
ya plus d infos la http://www.prodigy-pro.com/diy/index.php?topic=28332.0

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Jordan le Jeu 12 Aoû 2010 - 9:54

Yep !

Merci bcp, je viens de mettre la main sur le datasheet. Je vais voir si il y a possibilité d'adapter dans un premier tps (pb de coût). A première vu ca ressemble étrangement à du potard stéréo, est ce le cas ?

Merci

Jordan

Nombre de messages : 26
Age : 33
Date d'inscription : 05/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  STEREOKILLAH le Jeu 12 Aoû 2010 - 10:34

yes, je crois qu'il te faux deux stereo par pcb le reste tu peux prendre en mono

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Jordan le Jeu 12 Aoû 2010 - 10:51

Thanks !

Cela dit on les trouve chez farnell alors ...
Je vais voir sur le schéma mais je me demande si ca vaut le coup de se prendre la tête. Tu parles de "chaque" pcb, tu veux dire 1 pcb = 1 voie mono ?

+++

Jordan

Jordan

Nombre de messages : 26
Age : 33
Date d'inscription : 05/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  STEREOKILLAH le Ven 13 Aoû 2010 - 15:59

1 pcb = 1 voie mono ?

oui exact

STEREOKILLAH

Nombre de messages : 421
Age : 39
Humeur : !!!!!!!!!!!Bonjour je suis le premier sur ce forum alors longue vie a toi et ou est mon cadeau !!!!!
Date d'inscription : 06/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  esion le Jeu 24 Fév 2011 - 21:22

Salut STEREOKILLAH

Je prépare 4 de ces EQ, cependant je galère pour trouver les potars. Il y a bien les P11 de Vishay sur Farnell mais il sont à cermet et pas à plastique conducteur et les Omeg, j'en trouve pas ailleurs que sur AML.com et ils y sont super chers. Si tu avais un tuyaux ce serait sympa.
On voit sur tes photos que tu utilises plusieurs wattage de résistances, est ce que tu pense que des 0.6W logeraient sur toute la carte?
Est-ce que le bon plan des condo WIMA de Laura chez TAW est toujours d'actualité ??

merci d'avance.............................esion






esion

Nombre de messages : 4
Age : 31
Date d'inscription : 05/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  esion le Ven 25 Fév 2011 - 0:58

C'est bon pour les potar j'ai trouvé chez TAW

esion

Nombre de messages : 4
Age : 31
Date d'inscription : 05/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Arno le Jeu 14 Avr 2011 - 21:03

[url=https://servimg.com/image_preview.php?i=3&u=16391833][[url=https://servimg.com/image_preview.php?i=3&u=16391833][

Bonjour,
je reviens vers vous car j'ai toujours mon problème décrit plus haut.
Il semble se passer quelque chose, mais rien de cohérent.
je vous ai joint ces deux photos, afin que vous jetiez un coup d'œil.

merci pour vos réponses.

Arno

Nombre de messages : 12
Age : 41
Date d'inscription : 30/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Jordan le Sam 16 Avr 2011 - 1:15

Yep !

Les trous de tes PCB sont ils métallisés ? Si ce n'est pas le cas, tu n'as pas soudé tes composants des deux cotés. On aperçois des pistes sur la première photos mais pas de soudure. Sauf erreur ...

+++

Jordan

Nombre de messages : 26
Age : 33
Date d'inscription : 05/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Arno le Sam 16 Avr 2011 - 8:57

oui les trous sont métallisés, et d'après les photos du circuit plus haut, je ne vois pas de différence.
A la fois, comme à priori il ne fonctionne pas, il doit bien y avoir quelque chose
Very Happy

Arno

Nombre de messages : 12
Age : 41
Date d'inscription : 30/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Jordan le Sam 16 Avr 2011 - 13:04

Salut,

As tu bien testé toutes les pistes (à l'ohmmètre) afin de voir si par hasard il n'y en a pas une de rompu. En général ce genre de panne ce n'est vraiment pas grand chose ... Je ne vois pas la deuxième photo (je ne vois qu'un seul lien). Avec les deux faces je verrai un peu mieux.

+++


Jordan

Nombre de messages : 26
Age : 33
Date d'inscription : 05/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Jordan le Sam 16 Avr 2011 - 13:05

Rectification, le deuxième lien apparait ... Je jette un coup d'œil et te tiens au jus !


+++

Jordan

Nombre de messages : 26
Age : 33
Date d'inscription : 05/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Arno le Mar 19 Avr 2011 - 11:14

Bonjour à tous,
Est-ce que le fait d'utiliser des pot carbone au lieu de pot plastic peut générer un dysfonctionnement ?
je cherche, je cherche.....


Arno

Nombre de messages : 12
Age : 41
Date d'inscription : 30/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Jordan le Mar 19 Avr 2011 - 13:29

En théorie la variation de la résistance reste la même, donc normalement non.

As tu essayé de brancher ton montage sur un GBF et de suivre le signal à l'oscillo? C'est à mon avis la meilleure façon de voir à quel moment tu perds le signal.

Bon courage.

Jordan

Jordan

Nombre de messages : 26
Age : 33
Date d'inscription : 05/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Arno le Mar 19 Avr 2011 - 13:43

Non effectivement, je n'ai pas essayé.
Le truc de bizarre quand même, c'est que lorsque j'agis sur les sélecteurs in/out de chaque parametric, on entend une action.
Si je perdais le signal, je n'aurais rien au bout d'un moment, mais là, c'est comme si les potars n'était pas connectés.

Arno

Nombre de messages : 12
Age : 41
Date d'inscription : 30/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Jordan le Mar 19 Avr 2011 - 14:12

Ces switchs sont connecté sur les AOP, du coup tu agis sur une partie de la chaine. D'où le bruit ... Le plus simple est de vérifier à l'oscillo. Est tu sûr qu'aucune piste n'est coupée ???

Jordan

Jordan

Nombre de messages : 26
Age : 33
Date d'inscription : 05/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: EQ W492 Clone dual mono 4 bands ------------Audioxx-----------------

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum